VMware Cloud Services Console Availability issue
Incident Report for VMware Cloud Services
Resolved
The interruption due to vendor maintenance is resolved now and VMware Cloud Services Console is fully operational. This is the final update for this incident.

Start Time: August 06, 2019 15:41 UTC
End Time: August 06, 2019 15:55 UTC

Impact: None
Posted 2 months ago. Aug 06, 2019 - 16:29 UTC
Monitoring
The interruption due to a vendor maintenance is resolved now and VMware Cloud Services Console is accessible. We are currently monitoring the systems and would provide further updates at the earliest.

Start Time: August 06, 2019 15:41 UTC
End Time: August 06, 2019 15:55 UTC

Impact: None
Posted 2 months ago. Aug 06, 2019 - 16:20 UTC
Identified
VMware Engineering teams have confirmed that the issue is due to vendor maintenance and we are following up for further updates on this with the Vendor.

Start Time: August 06, 2019 15:41 UTC
End Time: N/A

Impact: User may not be able to access or experience trouble when logging into the VMware Cloud Services Console. We do not expect an impact on existing workloads.
Posted 2 months ago. Aug 06, 2019 - 16:09 UTC
Investigating
VMware Cloud Services Console is experiencing Availability issues. We are currently investigating the issue with the service disruption and will provide an update as soon as possible.

Start Time: August 06, 2019 15:41 UTC
End Time: N/A

Impact: User may not be able to access or experience trouble when logging into the the VMware Cloud Services. We do not expect an impact to existing workloads.
Posted 2 months ago. Aug 06, 2019 - 15:49 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS) and VMware Network Insight, VMware Log Intelligence, VMware Cloud PKS, VMware Hybrid Cloud Extension (HCX), VMware Cloud Assembly, VMware Code Stream, VMware Service Broker, VMware Skyline, VMware Learning Platform, VMware Pulse IoT Center, VMware Secure State, VMware Cloud Marketplace.