VMware Cloud on AWS SDDC Availability Issue in South America (São Paulo) region
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team have restored the services. VMware Cloud on AWS service is now fully operational. This incident stands resolved.

Start Time: February 26, 2020 03:00 UTC
End Time: February 26, 2020 6:40 UTC

Impact: None
Posted Feb 26, 2020 - 07:22 UTC
Update
VMware Cloud on AWS might experience issues while deploying new SDDCs in South America (São Paulo) region. We are actively investigating the issue. The next update shall be provided within 24 hours or sooner.

Start Time: February 26, 2020 03:00 UTC
End Time: N/A

Impact: New SDDC provisioning and Add Host / Cluster may not be available for Sao Paulo(sa-east-1) region. We do not expect any impact to the existing workloads
Posted Feb 26, 2020 - 06:19 UTC
Investigating
VMware Cloud on AWS SDDC is experiencing Availability issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: February 26, 2020 03:00 UTC
End Time: N/A

Impact: New SDDC provisioning and Add Host / Cluster may not be available for the sa-east-1 region. No impact to the existing workload.
Posted Feb 26, 2020 - 05:47 UTC
This incident affected: VMware Cloud on AWS SDDC (South America (São Paulo)).