Intermittent console login failures with VMware Cloud on AWS Service

Resolved
Resolved

Service remains stable and operational. This incident stands resolved.

Start Time: June 16, 2021 05:40 UTC End Time: June 16, 2021 09:16 UTC

Impact: None.

Monitoring

VMware Engineering have mitigated the issue and is closely monitoring it. Further updates will be provided within the next '2' hours.

Start Time: June 16, 2021 05:40 UTC End Time: June 16, 2021 09:16 UTC

Impact: None.

Identified

VMware Engineering identified the cause and have implemented mitigation measures. Further updates will be provided as available.

Start Time: June 16, 2021 05:40 UTC End Time: N/A

Impact: Users may experience intermittent or degraded performance.

Update

VMware Engineering team continues to work on the intermittent issue with the service. Additional updates will be provided as available.

Start Time: June 16, 2021 05:40 UTC End Time: N/A

Impact: Users may experience intermittent or degraded performance.

Update

VMware Engineering team continue to investigate on the intermittent issue with the service. Additional updates will be provide as available.

Start Time: June 16, 2021 05:40 UTC End Time: N/A

Impact: Users may experience intermittent or degraded performance.

Investigating

VMware Cloud on AWS is investigating a potential service event. Our engineering teams are engaged and we will provide a progress update in the next 30 minutes.

Start Time: June 16, 2021 05:40 UTC End Time: N/A

Impact: Under assessment.

Began at:

Affected components