CloudHealth Secure State - delays in capturing cloud changes
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Services team applied the fix which restored the service. All services are fully functional and working as expected. This will be the final notification for this incident.

Start Time: September 16, 2022 21:00 UTC
End Time: September 17, 2022 03:24 UTC

Impact: None.
Posted Sep 17, 2022 - 03:59 UTC
Update
VMware Cloud Services continue to investigate a potential service event. Our engineering teams are engaged, and we will provide an update as and when available

Start Time: September 16, 2022 21:00 UTC
End Time: N/A

Impact: CloudHealth Secure State is currently experiencing delays in the creation of new Findings and resolving existing Findings.
Posted Sep 16, 2022 - 23:26 UTC
Update
VMware Engineering team continues to investigate the service event. Further updates shall be provided in the next 1 hour or as available.

Start Time: September 16, 2022 21:00 UTC
End Time: N/A

Impact: CloudHealth Secure State is currently experiencing delays in the creation of new Findings and resolving existing Findings.
Posted Sep 16, 2022 - 22:19 UTC
Investigating
CloudHealth Secure State is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: September 16, 2022 21:00 UTC
End Time: N/A

Impact: Under Assessment.
Posted Sep 16, 2022 - 21:55 UTC
This incident affected: CloudHealth Secure State.