Resolved

VMware Tanzu Application Catalog continues to be fully functional and working as expected. This is the final notification for this incident.

Start Time: August 02, 2021 15:00 UTC End Time: August 02, 2021 15:08 UTC

Impact: No Impact.

Update

We are continuing to monitor for any further issues.

Monitoring

VMware Tanzu Application Catalog experienced a brief service event which is restored. The service is fully functional and working as expected. More updates shall be provided within 30 minutes.

Start Time: August 02, 2021 15:00 UTC End Time: August 02, 2021 15:08 UTC

Impact: VMware Tanzu Application Catalog experienced a brief service event which is restored. The service is fully functional and working as expected. More updates shall be provided within 30 minutes.

Investigating

VMware Tanzu Application Catalog is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: August 02, 2021 15:03 UTC End Time: N/A

Impact: Under Assessment.

Began at:

Affected components