Scheduled maintenance has been extended by 30 minutes. We will provide updates as necessary.
Start Time: March 11, 2023, 07:00 UTC End Time: March 11, 2023, 10:00 UTC Duration: 210 mins
Posted Mar 11, 2023 - 09:34 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 11, 2023 - 07:02 UTC
Scheduled
vRealize Automation 8.11.2 Features
The Cloud: - Bulk apply image mapping changes to multiple regions - Ability to upgrade salt-master plugin from SaltStack Config
The Multi Cloud Universe: - Day 0 support for Azure performance tiers - Support for Azure Government Cloud with vRealize Automation
Application Aware: - Ability to configure local/internal repositories for polyglot environments - Ability to run Custom Actions(powered by vRO workflow or ABX action) And Out Of Box Day2 Actions in parallel - vRealize Automation API Documentation for some services upgraded to OpenAPI 3.0 standard
Start Time: March 11, 2023 07:00 UTC End Time: March 11, 2023 09:30 UTC Duration: 150 mins
Impact: Services may be unresponsive/requests may intermittently fail for brief periods