Resolved
Resolved

VMware Engineering team has resolved the issue. This is the final notification for this incident.

Start Time: March 31, 2021 05:18 UTC End Time: March 31, 2021 21:45 UTC

Impact: None

Identified

VMWare engineering team have identified the issue and are working towards a fix. More updates to be provided as available.

Start Time: March 31, 2021 05:18 UTC End Time: N/A

Impact: Customers might not see "Edit Microsoft Server Licenses" button for any new / existing cluster. However, Customers will still be able to activate their Virtual Machines on clusters with existing Microsoft licenses.

Investigating

VMWare engineering team have identified the issue and are working towards a fix. More updates to be provided as available.

Start Time: March 31, 2021 05:18 UTC End Time: N/A

Impact: Customers might not see "Edit Microsoft Server Licenses" button for any new / existing cluster. However, Customers will still be able to activate their Virtual Machines on clusters with existing Microsoft licenses.

Began at:

Affected components