VMware Cloud Services Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering teams have confirmed services are operating as intended. This incident is now resolved, and this is the final notification.

Start Time: February 04, 2024 18:38 UTC
End Time: February 04, 2024 18:39 UTC

Current Impact: None.
Posted Feb 04, 2024 - 19:26 UTC
Update
VMware Engineering teams are investigating a service event with VMware Cloud Services. Further updates will be provided in the next 30 minutes, or as available.

Start Time: February 04, 2024 18:38 UTC
End Time: N/A

Current Impact: Customers may experience issues with Billing, Payments, and Usage.
Posted Feb 04, 2024 - 19:08 UTC
Investigating
VMware Cloud Services is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: February 04, 2024 18:38 UTC
End Time: N/A

Current Impact: Under assessment.
Posted Feb 04, 2024 - 18:42 UTC
This incident affected: VMware Cloud Services Platform (VMware Cloud Services Billing, Payments and Usage).