VMware Aria Cost powered by CloudHealth - Azure - Duplicated Azure Cost and Usage data

Resolved
Resolved

A fix has been deployed and verified that the issue has been resolved.

Start Time: March 23, 2023 06:20 UTC End Time: March 23, 2023 07:00 UTC

Current Impact: None

Monitoring

A resolution for this issue has been implemented, and all customers who were affected should observe the corrected data once the next processing cycle is finished. To assure stability, service will be monitored for the few hours.

Start Time: March 23, 2023 06:20 UTC End Time: March 23, 2023 07:00 UTC

Current Impact: None

Identified

The VMware engineering team has identified the cause and a fix is being implemented to resolve the issue. More updates will be provided once available.

Start Time: March 23, 2023, 06:20 UTC End Time: N/A

Current Impact: Users may observe inflated Azure Cost and Usage data.

Investigating

The CloudHealth platform is experiencing an issue and our engineering teams are currently investigating this matter and further updates will be posted once available.

Start Time: March 23, 2023 06:20 UTC End Time: N/A

Current Impact: Users may observe inflated Azure Cost and Usage data.

Began at:

Affected components