VMware Cloud Services Issue
Incident Report for VMware Cloud Services
Resolved
There were no alerts or issues reported during the monitoring period and all services are working as usual. This is the final notification about this incident.

Start Time: January 13, 2023 18:36 UTC
End Time: January 13, 2023 19:19 UTC

Current Impact: None.
Posted Jan 13, 2023 - 22:54 UTC
Monitoring
VMware Engineering teams mitigated the issue and are observing improvement and recovery of the services. However, to ensure stability we will monitor the services for the next 2 hours.

Start Time: January 13, 2023 18:36 UTC
End Time: January 13, 2023 19:19 UTC

Current Impact: None, during the impact Users, may have experienced intermittent login issues.
Posted Jan 13, 2023 - 20:47 UTC
Update
VMware Engineering teams are making progress toward issue mitigation. More information will be shared in the next 30 min or as available.

Start Time: January 13, 2023 18:36 UTC
End Time: N/A

Current Impact: Users may have experienced intermittent login issues, however, the service has been fully functional for the last 60min.
Posted Jan 13, 2023 - 20:07 UTC
Update
VMware Engineering teams are investigating the issue and actively working on mitigating it as soon as possible. More updates will be provided in the next 30 minutes or as information becomes available.

Start Time: January 13, 2023 18:36 UTC
End Time: N/A

Current Impact: Under assessment.
Posted Jan 13, 2023 - 19:29 UTC
Investigating
VMware Cloud Services is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: January 13, 2023 18:36 UTC
End Time: N/A

Current Impact: Under assessment.
Posted Jan 13, 2023 - 19:16 UTC
This incident affected: VMware Cloud Services Platform (VMware Cloud Services Identity), VMware Cloud Director service (VMware Cloud Director service), VMware Skyline (VMware Skyline), VMware vRealize Automation Cloud (VMware vRealize Automation Cloud), VMware vRealize Log Insight Cloud (VMware vRealize Log Insight Cloud), VMware vRealize Operations Cloud (VMware vRealize Operations Cloud), VMware vRealize Network Insight Cloud (VMware vRealize Network Insight Cloud), VMware Tanzu (VMware Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh), VMware Cloud on AWS (VMware Cloud on AWS, HCX, VMware Cloud Disaster Recovery, VMware Cloud Flex Storage), and VMware Cloud on AWS Outposts, VMware Cloud on Dell, VMware App Launchpad, VMware Cloud Partner Navigator, VMware Cloud Provider Commerce Portal, VMware vCloud Usage Insight, VMware HCX, VMware Marketplace, VMware NSX Advanced Load Balancer, VMware vSphere+, CloudHealth Secure State.