VMware Cloud on AWS: Intermittent access to Network and Security tab
Incident Report for VMware Cloud Services
Resolved
VMware Cloud on AWS service is fully operational. This will be the final notification.

Start Time: September 20, 2020 23:19 UTC
End Time: September 20, 2020 23:33 UTC

Impact: None
Posted Sep 21, 2020 - 01:12 UTC
Monitoring
VMware Cloud on AWS experienced intermittent functionality issues. The service is now fully recovered and working as expected. More updates shall be provided as necessary.

Start Time: September 20, 2020 23:19 UTC
End Time: September 20, 2020 23:33 UTC

Impact: No current impact. Users might have experienced brief intermittent issues with the “Network & Security Tab”
Posted Sep 21, 2020 - 00:12 UTC
Investigating
VMware Cloud on AWS is experiencing Performance Degradation issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: September 20, 2020 23:19 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Sep 20, 2020 - 23:38 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS, HCX, VMware Site Recovery).