VMware Kubernetes Engine: Cluster Create issues.
Incident Report for VMware Cloud Services
Resolved
This incident has been resolved.

Start Time: February 16, 2019 02:49 AM UTC
End Time: February 16, 2019 04:07 AM UTC
Posted Feb 16, 2019 - 04:53 UTC
Monitoring
VMware Kubernetes Engine Service has recovered and users can successfully create clusters. We will monitor to ensure full service functionality. We will provide additional updates as soon as possible.

Start Time: February 16, 2019 02:49 AM UTC
End Time: N/A

Impact: None, while we monitor full service functionality.
Posted Feb 16, 2019 - 04:07 UTC
Update
We are continuing to investigate this issue.
Posted Feb 16, 2019 - 03:49 UTC
Investigating
VMware Kubernetes Engine Service is experiencing issues with Cluster creation. We are currently investigating the issue and will provide an update as soon as possible.

Start Time: February 16, 2019 02:49 AM UTC
End Time: N/A

Impact: User may not be able to create Clusters. There is no impact to existing workloads.
Posted Feb 16, 2019 - 03:29 UTC