VMware Skyline Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering resolved the issue and Skyline Advisor is operational. This incident stands resolved and there will be no further updates.

Start Time: August 02, 2022 13:16 UTC
End Time: August 02, 2022 16:07 UTC

Impact: None
Posted Aug 02, 2022 - 16:56 UTC
Update
VMware Engineering is continuing work towards resolution of Skyline Advisor issue and some improvement is noticed. More updates shall be provided in next 1 hour or as available.

Start Time: August 02, 2022 13:16 UTC
End Time: N/A

Impact: Users may observe Intermittent issues with Skyline Advisor
Posted Aug 02, 2022 - 15:15 UTC
Update
VMware Engineering team is working towards resolution of Skyline Advisor accessibility issue. More updates shall be provided in next 30 min.

Start Time: August 02, 2022 13:16 UTC
End Time: N/A

Impact: Users may not be able to access Skyline Advisor.
Posted Aug 02, 2022 - 14:17 UTC
Update
VMware Engineering team is working towards resolution of Skyline Advisor performance degradation issue. More updates shall be provided in next 30 min.

Start Time: August 02, 2022 13:16 UTC
End Time: N/A

Impact: Users may observe the Intermittent issues with Skyline Advisor.
Posted Aug 02, 2022 - 13:35 UTC
Investigating
VMware Skyline is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: August 02, 2022 13:16 UTC
End Time: N/A

Impact: Under Assessment.
Posted Aug 02, 2022 - 13:16 UTC
This incident affected: VMware Skyline (VMware Skyline, Skyline Advisor).