NOTIFICATION ONLY - Security Advisory
Incident Report for VMware Cloud Services
Resolved
Closing the Security Advisory notification.
Posted 7 months ago. Jan 31, 2018 - 16:09 UTC
Investigating
Security Advisory: Today VMware released VMSA-2018-0004 which documents Hypervisor-Assisted Guest Mitigation - this virtualizes the new speculative-execution control mechanism which grant guest OSes the ability to mitigate leakage between processes within the VM due to CVE-2017-5715. For more information please see: VMware Knowledge Base Article 52245.

VMware Cloud on AWS is in the process of applying these updates in order to provide this additional mitigation to guest operating systems running in our environment. Please sign up here in order to receive updates on the impact these updates may have

Impact: No Impact, This is just being posted for Notification purpose only.
Posted 7 months ago. Jan 09, 2018 - 21:04 UTC