VMware on AWS Console Functionality Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering teams have mitigated the issue related to VMware Cloud on AWS. Any user currently logged in should refresh their browser to address their impact. This incident stands resolved and this is the final notification.

Start Time: December 16, 2020 18:21 UTC
End Time: December 16, 2020 20:05 UTC

Impact: None
Posted Dec 16, 2020 - 20:18 UTC
Update
VMware Engineering teams continue to investigate the VMware Cloud on AWS issue impacting the Network and Security tab in the VMC console. Additional updates will be provided in the next 30 min.

Start Time: December 16, 2020 18:21 UTC
End Time: N/A

Impact: Users may experience intermittent availability issues with Network and Security Tabs.
Posted Dec 16, 2020 - 19:59 UTC
Update
VMware Engineering teams were engaged to investigate the VMware Cloud on AWS issue impacting the Network and Security tab in the VMC console. Additional updates will be provided in the next 30 min.

Start Time: December 16, 2020 18:21 UTC
End Time: N/A

Impact: Users may experience intermittent availability issues with Network and Security Tabs.
Posted Dec 16, 2020 - 19:29 UTC
Investigating
VMware Cloud on AWS is experiencing Availability issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: December 16, 2020 18:21 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Dec 16, 2020 - 18:55 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).