VMware Skyline Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team has restored the functionality of all the affected services. Skyline finding data has been updated and is available now. This will be the final notification for the incident.

Start Time: September 27, 2021 12:10 UTC
End Time: September 28, 2021 18:00 UTC

Impact: None
Posted Sep 29, 2021 - 08:23 UTC
Update
VMware Engineering restored the functionality of the affected services and Skyline inventory data is available. VMware Engineering continues to make progress on the Findings’ data and expects data will be updated in the next 12 hours. Progress will be monitored and more updates will be provided when available.

Start Time: September 27, 2021 12:10 UTC
End Time: N/A

Impact: Customers will be able to see Skyline inventory data now. Findings’ data will be updated in the next 12 hours.
Posted Sep 28, 2021 - 17:54 UTC
Update
VMware Engineering restored the functionality of the affected services and Skyline inventory data is available now. Progress will be monitored and more updates will be provided when available.

Start Time: September 27, 2021 12:10 UTC
End Time: N/A

Impact: Customers will be able to see Skyline inventory data now. Findings' data will be updated in the next 24 hours.
Posted Sep 28, 2021 - 05:33 UTC
Identified
VMware Engineering restored the functionality of the affected services. Progress will be monitored and more updates will be provided when available.

Start Time: September 27, 2021 12:10 UTC
End Time: N/A

Impact: Some customers may not see Skyline inventory data in the next 12 hours. Findings' data will be updated in the next 36 hours.
Posted Sep 27, 2021 - 16:16 UTC
Update
VMware Engineering teams continue further to progress towards services resolution. More updates will be provided when available.

Start Time: September 27, 2021 12:10 UTC
End Time: N/A

Impact: Customers may experience issues with Log assist, Inventory and delay when refreshing data in findings.
Posted Sep 27, 2021 - 15:09 UTC
Update
VMware Engineering teams continue to progress towards services resolution. More updates will be provided when available.

Start Time: September 27, 2021 12:10 UTC
End Time: N/A

Impact: Customers may experience issues with Log assist, Inventory and delay when refreshing data in findings.
Posted Sep 27, 2021 - 13:41 UTC
Update
VMware Engineering identified the issue and are working on a fix. Next update in ‘30’ mins or as available.

Start Time: September 27, 2021 12:10 UTC
End Time: N/A

Impact: Customers may experience issues with Log assist, Inventory and delay when refreshing data in findings.
Posted Sep 27, 2021 - 13:00 UTC
Update
VMware Engineering is doing further diagnosis/investigation. Next update in ‘30’ mins or as available.

Start Time: September 27, 2021 12:10 UTC
End Time: N/A

Impact: Customers may experience issues with Log assist, Inventory and delay when refreshing data in findings.
Posted Sep 27, 2021 - 12:31 UTC
Update
VMware Engineering is doing further diagnosis/investigation. Next update in ‘30’ mins or as available.

Start Time: September 27, 2021 12:10 UTC
End Time: N/A

Impact: Customers may experience issues with Log assist, Inventory, and delay when refreshing data in Findings.
Posted Sep 27, 2021 - 12:31 UTC
Investigating
VMware Skyline is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: September 27, 2021 12:10 UTC
End Time: N/A

Impact: Under Assessment.
Posted Sep 27, 2021 - 12:11 UTC
This incident affected: VMware Skyline (VMware Skyline, Skyline Advisor, Skyline Log Assist, Skyline OSR).