VMware Cloud on AWS SDDC Service Event
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Services on AWS is completely operational. This incident is resolved.

Start Time: January 29, 2020 20:50 UTC
End Time: February 05, 2020 10:04 UTC

Impact: None
Posted Feb 05, 2020 - 10:48 UTC
Update
VMware Engineering actively continues to work towards restoring the service. More updates shall be provided in the next '48' hours or sooner.

Start Time: January 29, 2020, 20:50 UTC
End Time: N/A

Impact: Customers with SDDC ver 1.9 might observe a warning on the vCenter related to the license key. There is no impact expected for the existing workload.
Posted Feb 04, 2020 - 07:26 UTC
Update
VMware Engineering team continues to make progress towards complete resolution. More updates shall be provided in 24 hours or sooner.

Start Time: January 29, 2020 20:50 UTC
End Time: N/A

Impact: Customers with SDDC ver 1.9 might observe a warning on the vCenter related to license key. There is no impact expected for existing workload.
Posted Feb 03, 2020 - 00:20 UTC
Update
VMware Engineering team continues to work towards resolution. There is no impact expected for the existing workload. More updates shall be provided in 24 hours or sooner.

Start Time: January 29, 2020 20:50 UTC
End Time: N/A

Impact: Customers with SDDC ver 1.9 might observe a warning on the vCenter related to license key.
Posted Feb 02, 2020 - 00:33 UTC
Identified
VMware Engineering team identified the root cause of the issue and continues to work towards restoring the service at the earliest. More updates shall be provided in 24 hours or sooner.

Start Time: January 29, 2020 20:50 UTC
End Time: N/A

Impact: No impact to existing workloads. Customers with SDDC ver 1.9 might observe a warning on the vCenter related to license key.
Posted Jan 31, 2020 - 14:06 UTC
Update
VMware Engineering team continue to investigate the issue. Next update will be provided in 4 hours or sooner.

Start Time: January 29, 2020 20:50 UTC
End Time: N/A

Impact: No impact to existing workloads. Customers with SDDC ver 1.9 might observe a warning on the vCenter related to license key.
Posted Jan 31, 2020 - 13:01 UTC
Update
VMware Engineering continues to investigate the issue and formulate remediation steps. Additional updates will be provided as soon as possible.

Start Time: January 29, 2020 20:50 UTC
End Time: N/A

Impact: No impact to existing workloads. Customers with SDDC ver 1.9 might observe a warning on the vCenter related to license key.
Posted Jan 31, 2020 - 11:32 UTC
Investigating
VMware Cloud on AWS is investigating a potential service event. Our engineering teams are engaged and we will provide an update as we make progress.

Start Time: January 29, 2020 20:50 UTC
End Time: N/A

Impact: No impact to existing workloads. Customers with SDDC ver 1.9 might observe a warning on the vCenter related to license key.
Posted Jan 31, 2020 - 10:04 UTC
This incident affected: VMware Cloud on AWS SDDC (Asia Pacific (Mumbai), Asia Pacific (Seoul), Asia Pacific (Singapore), Asia Pacific (Sydney), Asia Pacific (Tokyo), Canada (Central), Europe (Frankfurt), Europe (Ireland), Europe (London), Europe (Paris), Europe (Stockholm), South America (São Paulo), US West (N. California), US East (N. Virginia), US East (Ohio), US West (Oregon)).