VMware Skyline Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team confirmed that Skyline Advisor has been stable and Services are operating as intended. This is the final notification for this incident.

Start Time: November 19, 2021 06:55 UTC
End Time: November 19, 2021 08:00 UTC

Impact: None
Posted Nov 19, 2021 - 10:55 UTC
Update
VMware Engineering team is progressing towards identifying the issue. Further updates will be provided as available.

Start Time: November 19, 2021 06:55 UTC
End Time: N/A

Impact: Users may experience issues accessing Skyline Advisor.
Posted Nov 19, 2021 - 09:30 UTC
Update
VMware Engineering team continues to troubleshoot the issue. Further updates will be provided as available.


Start Time: November 19, 2021 06:55 UTC
End Time: N/A

Impact: Users may experience issues accessing Skyline Advisor.
Posted Nov 19, 2021 - 08:05 UTC
Update
VMware Engineering team is working towards identifying and fixing the issue. Further updates will be provided as available.

Start Time: November 19, 2021 06:55 UTC
End Time: N/A

Impact: Users may experience issues accessing Skyline Advisor.
Posted Nov 19, 2021 - 07:18 UTC
Investigating
VMware Skyline is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: November 19, 2021 06:55 UTC
End Time: N/A

Impact: Under Assessment.
Posted Nov 19, 2021 - 06:59 UTC
This incident affected: VMware Skyline (VMware Skyline, Skyline Advisor).