VMware Skyline Availability issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team identified the root cause and applied the fix which restored the service. Skyline service is fully functional and working as expected.

Start Time: February 05, 2020 13:37 UTC
End Time: February 05, 2020 14:49 UTC

Impact: No impact
Posted Feb 05, 2020 - 15:09 UTC
Identified
VMware Engineering team identified the root cause and working towards restoring the service at the earliest. More updates shall be provided within 1 hour.

Start Time: February 05, 2020 13:37 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Feb 05, 2020 - 14:34 UTC
Update
The VMware engineering team identified the root cause and working towards fixing the issue at the earliest. More updates shall be provided within 1 hour.

Start Time: February 05, 2020 13:37 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Feb 05, 2020 - 14:24 UTC
Investigating
VMware Skyline is experiencing Availability issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: February 05, 2020 13:37 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Feb 05, 2020 - 13:55 UTC
This incident affected: VMware Skyline (VMware Skyline).