Legacy VSX URLs do not redirect to correct VMware Marketplace product details page
Incident Report for VMware Cloud Services
Resolved
VMware engineering team will be updating a banner on marketplace.cloud.vmware.com to redirect users who are still accessing the old URLs. This is the final notification for this incident.

Start Time: September 16, 2020 22:15 UTC
End Time: September 17, 2020 03:30 UTC

Impact: None
Posted Sep 17, 2020 - 06:04 UTC
Update
VMware engineering team has proposed a Workaround to search for the solution on VMware Marketplace instead of using the bookmarked/saved legacy URLs.

Start Time: September 16, 2020 22:15 UTC
End Time: N/A

Impact: Users may not be able to use legacy URLs.
Posted Sep 17, 2020 - 03:46 UTC
Update
VMware engineering teams are currently aware of an issue in which legacy URL's are not being redirected properly in VMware marketplace. The listings are still available in the Marketplace and can be searched easily from VMware Marketplace homepage. VMware engineering teams are actively working on a resolution. More updates will be provided as available.

Start Time: September 16, 2020 22:15 UTC
End Time: N/A

Impact: Users may not be able to use legacy URLs.
Posted Sep 16, 2020 - 23:09 UTC
Investigating
The VMware Cloud Marketplace service is experiencing an issue. VMware Engineering is investigating the service disruption and will continue to update as we have more information.

Start Time: September 16, 2020 22:15 UTC
End Time: N/A

Impact: Users may not be able to access the services.
Posted Sep 16, 2020 - 22:20 UTC
This incident affected: VMware Cloud Marketplace and VMware Marketplace.