VMware Skyline Issue
Incident Report for VMware Cloud Services
Resolved
VMware Skyline Advisor services has found to be fully operational. This is the final notification for this incident.

Start Time: November 19, 2021 03:54 UTC
End Time: November 19, 2021 04:17 UTC

Impact: None
Posted Nov 19, 2021 - 05:52 UTC
Monitoring
VMware Engineering team identified and implemented a fix for Skyline Advisor. Services are operating as intended. We are monitoring the service for any potential impact for the next 1 hour. Further updates shall be provided as available.

Start Time: November 19, 2021 03:54 UTC
End Time: November 19, 2021 04:17 UTC

Impact: None
Posted Nov 19, 2021 - 04:47 UTC
Update
VMware Engineering team is working towards identifying and fixing the issue. Further updates will be provided as available.

Start Time: November 19, 2021 03:54 UTC
End Time: N/A

Impact: Users may experience issues accessing Skyline Advisor.
Posted Nov 19, 2021 - 04:14 UTC
Investigating
VMware Skyline is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: November 19, 2021 03:54 UTC
End Time: N/A

Impact: Under Assessment.
Posted Nov 19, 2021 - 03:55 UTC
This incident affected: VMware Skyline (Skyline Advisor).