VMware Tanzu Functionality Issue
Incident Report for VMware Cloud Services
Resolved
VMware engineering team applied the required fix to restore the service. VMware Tanzu is fully operational. This is the final notification for this incident.

Start Time: June 30, 2020 10:25 UTC
End Time: June 30, 2020 11:08 UTC

Impact: None
Posted Jun 30, 2020 - 11:16 UTC
Identified
VMware engineering team has identified the issue with cluster lifecycle management. Team is working to fix the issue. More updates to be provided in the next hour.

Start Time: June 30, 2020 10:25 UTC
End Time: N/A

Impact: Users will experience failure to provision clusters or delete existing clusters. This is impacting all lifecycle operations across all stacks. Existing Workload is not impacted.
Posted Jun 30, 2020 - 11:11 UTC
Investigating
VMware Tanzu is experiencing Functionality issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: June 30, 2020 10:25 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Jun 30, 2020 - 10:47 UTC
This incident affected: VMware Tanzu (VMware Tanzu Mission Control).