VMware Application Catalog Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering teams have deployed a fix. VMware Application Catalog is now accessible when navigating to VMware Marketplace. This incident stands resolved, and this is the final notification.

Impact: None

Start Time: September 22, 2022 19:23 UTC
End Time: September 22, 2022 19:43 UTC
Posted Sep 22, 2022 - 19:57 UTC
Identified
VMware Engineering teams have identified an issue with accessing the VMware Application Catalog when navigating to VMware Marketplace (marketplace.cloud.vmware.com). Teams are working on mitigating the issue. Further updates will be provided as available.

Start Time: September 22, 2022 19:23 UTC
End Time: N/A

Impact: Users will experience issues accessing the VMware Application Catalog when navigating to VMware Marketplace.
Posted Sep 22, 2022 - 19:48 UTC
Investigating
VMware Application Catalog is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: September 22, 2022 19:23 UTC
End Time: N/A

Impact: Under Assessment.
Posted Sep 22, 2022 - 19:26 UTC
This incident affected: VMware Tanzu (VMware Application Catalog).