Skyline scheduled maintenance in Production

2 days
Complete
Complete

The scheduled maintenance has been completed.

Update

Please be advised that this maintenance shall be further extended by 12 hours. New End Time: Monday, 16 September 2019, 19:30 UTC

Update

This scheduled maintenance has been extended by 4 hours. The new End Time is 16 Sep 2019 07:30 UTC

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Scheduled

Please be advised that VMware Engineers will be performing a scheduled maintenance on the Production environment.

Start: 14 Sep 2019 3:30 AM UTC End: 16 Sep 2019 3:30 AM UTC Duration: 48 hours

Impact: Customers will not be able to upload files using Log Assist

Began at:

Affected components