VMware Integration Validation and Technology Partner Hub Service Availability Issue
Incident Report for VMware Cloud Services
Resolved
VMware engineers have resolved the issue. This is the last update regarding this issue.

Start Time: July 27, 2022, 16:45 UTC
End Time: July 27, 2022, 19:05 UTC

Impact: None
Posted Jul 27, 2022 - 19:18 UTC
Identified
VMware engineers are working on a possible solution to resolve the issue. The next update will be in 30 minutes or as information becomes available.

Start Time: July 27, 2022, 16:45 UTC
End Time: N/A

Impact: Login is not available
Posted Jul 27, 2022 - 19:03 UTC
Update
VMware engineers continue to analyze the cause for the issue. The next update will be in 30 minutes or as information becomes available.

Start Time: July 27, 2022, 16:45 UTC
End Time: N/A

Impact: Login is not available.
Posted Jul 27, 2022 - 18:32 UTC
Update
VMware engineers continue to investigate the issue. The next update will be in 30 minutes or as information becomes available.

Start Time: July 27, 2022, 16:45 UTC
End Time: N/A

Impact: Login is not available.
Posted Jul 27, 2022 - 18:02 UTC
Update
VMware engineers are engaged and are investigating the issue.

Start Time: July 27, 2022, 16:45 UTC
End Time: N/A

Impact: Login is not available.
Posted Jul 27, 2022 - 17:34 UTC
Investigating
VMware Integration Validation is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: July 27, 2022 16:45 UTC
End Time: N/A

Impact: Under Assessment.
Posted Jul 27, 2022 - 17:02 UTC
This incident affected: VMware Integration Validation Service and VMware Technology Partner Hub.