VMware Application Catalog Issue
Incident Report for VMware Cloud Services
Resolved
VMware Application Catalog is now accessible when navigating to VMware Marketplace. This incident stands resolved, and this is the final notification.

Start Time: September 29, 2022 01:08 UTC
End Time: September 29, 2022 01:54 UTC

Impact: None
Posted Sep 29, 2022 - 02:07 UTC
Update
VMware Engineering teams continue to investigate an issue with accessing the VMware Application Catalog when navigating to VMware Marketplace (marketplace.cloud.vmware.com). Teams are working on mitigating the issue. Further updates will be provided in the next 1 hour.

Start Time: September 29, 2022 01:08 UTC
End Time: N/A

Impact: Customers trying to list the catalogs on marketplaces UI will be affected, and they won't be able to list them in the marketplace UI.
Posted Sep 29, 2022 - 01:56 UTC
Investigating
VMware Application Catalog is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: September 29, 2022 01:08 UTC
End Time: N/A

Impact: Under Assessment.
Posted Sep 29, 2022 - 01:18 UTC
This incident affected: VMware Tanzu (VMware Application Catalog).