VMware Cloud backend service Availability issue
Incident Report for VMware Cloud Services
Resolved
VMWare engineers have resolved the issue that was impacting VMware Cloud Services access from India.

Impact: None

Start Time: July 19, 2018 11:30 AM UTC
End Time: July 19, 2018 12:53 PM UTC
Posted Jul 19, 2018 - 12:58 UTC
Update
We are continuing to investigate this issue.
Posted Jul 19, 2018 - 12:28 UTC
Investigating
Access to VMware Cloud Services from India may be impacted. Users in India may not be able to access the consoles for VMware Cloud Services. Our engineers are investigating and we will provide additional updates as available.

Start Time: July 19, 2018 11:30 AM UTC
End Time: N/A

Impact: Consoles for VMware Cloud Services are inaccessible from India location. Existing workloads are not impacted.
Posted Jul 19, 2018 - 12:24 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).