Issues with Gateways in Geneva (GVA2) region
Incident Report for VMware Cloud Services
Resolved
VMware engineering team resolved the issue with the underlying infrastructure. This is the final notification for this incident.

Start Time: March 29, 2021 06:23 UTC
End Time: March 29, 2021 10:55 UTC

Impact: None
Posted Mar 29, 2021 - 12:29 UTC
Identified
VMware Engineering team have identified the cause of the issue and will be implementing the fix soon. Further updates will follow.

Start Time: March 29, 2021 06:23 UTC
End Time: N/A

Impact: Edges connected to the Gateways in GVA2 may experience latency issues.
Posted Mar 29, 2021 - 11:30 UTC
Investigating
Gateways in GVA2 region experiencing high latency due to an on-going issues with the underlying infrastructure. Further updates will follow.

Start Time: March 29, 2021 06:23 UTC
End Time: N/A

Impact: Edges connected to the Gateways in GVA2 may experience latency issues.
Posted Mar 29, 2021 - 11:11 UTC
This incident affected: VMware SD-WAN by VeloCloud (VMware SD-WAN Gateways).