VMware Lab Platform Issue
Incident Report for VMware Cloud Services
Resolved
VMware engineering has resolved the issue. This is the last update regarding this issue.

Start Time: May 05, 2022 18:19 UTC
End Time: May 05, 2022 18:38 UTC

Impact: None
Posted May 05, 2022 - 18:46 UTC
Investigating
VMware Lab Platform is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: May 05, 2022 18:19 UTC
End Time: N/A

Impact: Under Assessment.
Posted May 05, 2022 - 18:24 UTC
This incident affected: VMware Lab Platform (VMware Lab Platform, US West (N.California) - us-west-1).