VMware Tanzu Mission Control Functionality Issue - Asia Pacific Region

Resolved
Resolved

VMware engineering team has identified the issue and applied a fix which restored the service. VMware Tanzu Mission Control Service is fully functional and working as expected. This is the final notification for this incident.

Start Time: August 04, 2020, 11:30 UTC End Time: August 04, 2020, 12:01 UTC

Impact: No Impact

Update

The VMware Engineering team is currently working towards fixing the issue at the earliest. More updates shall be provided within 1 hour.

Start Time: August 04, 2020, 11:30 UTC End Time: N/A

Impact: Users may experience issues while provisioning the clusters in the Asia Pacific Region.

Investigating

VMware Tanzu Mission Control is experiencing Functionality issues in the Asia Pacific region. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: August 04, 2020, 11:30 UTC End Time: N/A

Impact: Users may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact on existing workloads.

Began at:

Affected components