VMware Kubernetes Engine Cluster creation issue
Incident Report for VMware Cloud Services
Resolved
VMware Kubernetes Engineers have verified the full functionality. This issue is resolved now.

Start Time: July 12, 2018 11:20 AM UTC
End Time: July 12, 2018 13:30 PM UTC

Impact: None
Posted Jul 12, 2018 - 13:48 UTC
Monitoring
VMware Kubernetes Engineers have resolved the issue and are verifying full functionality. We will continue to monitor and provide updates as they become available

Start Time: July 12, 2018 11:20 AM UTC
End Time: July 12, 2018 13:30 PM UTC

Impact: None
Posted Jul 12, 2018 - 13:38 UTC
Update
VMware Kubernetes Engine Service is experiencing a Cluster Creation/Deletion issue due to DNS Propagation issues. Our engineers are currently investigating the issue and will provide an update as soon as possible.

Start Time: July 12, 2018 11:20 AM UTC
End Time: N/A

Impact: Users may not be able to create/delete cluster. Existing workloads and console login is not impacted.
Posted Jul 12, 2018 - 13:23 UTC
Investigating
VMware Kubernetes Engine Service is experiencing a Cluster creation issue. Our engineers are currently investigating the issue and will provide an update as soon as possible.

Start Time: July 12, 2018 11:20 AM UTC
End Time: N/A

Impact: Users may not be able to create cluster. Existing workload and console login is not impacted
Posted Jul 12, 2018 - 12:31 UTC