Resolved

VMware Engineering team has restored the service and the VMware Cloud Service is fully operational. This is the final notification for this incident.

Start Time: November 27, 2021 13:09 UTC End Time: November 27, 2021 13:52 UTC

Impact: None

Identified

VMware engineering team have identified the root cause of the issue and working towards complete restoration. We do not expect any impact to the users. More updates shall be provided in the next 1 hour.

Start Time: November 27, 2021 13:09 UTC End Time: N/A

Impact: None

Update

VMware engineering team is investigating the issue with VMware Cloud Services. More updates shall be provided in the next 1 hour.

Start Time: November 27, 2021 13:09 UTC End Time: N/A

Impact: Users will not be able to login to the VMware Cloud Services.

Investigating

VMware Cloud Services is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: November 27, 2021 13:09 UTC End Time: N/A

Impact: Under assessment.

Began at:

Affected components
  • VMware Cloud Services
    • VMware Cloud Services Platform
      • VMware Cloud Services Identity
    • VMware Cloud on AWS / AWS SDDC
      • VMware Cloud on AWS
    • VMware Cloud on Dell / Dell SDDC
      • VMware Cloud on Dell
    • VMware Aria
      • VMware Aria Automation for Secure Clouds
    • VMware vCloud Usage Insight
    • VMware Marketplace
    • VMware Lab Platform
      • VMware Lab Platform
    • VMware Skyline
      • VMware Skyline
    • VMware Tanzu
      • VMware Tanzu Application Catalog
      • VMware Tanzu Mission Control
      • VMware Tanzu Service Mesh