VMware Lab Platform Issue
Incident Report for VMware Cloud Services
Resolved
The VMware Engineering team has identified and resolved the issue. All services are working as expected. This will be the final notification for this incident.

Start Time: June 09, 2022 11:01 UTC
End Time: June 09, 2022 12:20 UTC

Impact: None
Posted Jun 09, 2022 - 12:33 UTC
Investigating
VMware Lab Platform is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: June 09, 2022 11:01 UTC
End Time: N/A

Impact: Customers may observe issues with new lab deployments.
Posted Jun 09, 2022 - 11:57 UTC
This incident affected: VMware Lab Platform (US West (N.California) - us-west-1).