VMware Cloud Services Functionality Issue
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Services have recovered and all functionalities are working as expected. This is the final notification for this incident.

Impact: None

Start Time: September 27, 2020 05:14 UTC
End Time: September 27, 2020 05:25 UTC
Posted Sep 27, 2020 - 06:51 UTC
Monitoring
VMware Cloud Services is fully operational. To ensure stability we will monitor the service for next 1 hour.

Impact: None

Start Time: September 27, 2020 05:14 UTC
End Time: September 27, 2020 05:25 UTC
Posted Sep 27, 2020 - 06:01 UTC
Update
VMware engineering team continues to work towards isolating and fixing the issue at the earliest. More updates shall be provided within 1 hour.

Impact: Users might face issues searching KB on the console.

Start Time: September 27, 2020 05:14 UTC
End Time: N/A
Posted Sep 27, 2020 - 05:34 UTC
Investigating
VMware Cloud Services is experiencing functionality issues. VMWare Engineering team has been engaged in service restoration. Further updates will be provided within the next hour.

Start Time: September 27, 2020 05:14 UTC
End Time: N/A

Impact: Intermittent issues with the functionality of VMware Cloud Services. We do not expect an impact on existing workloads.
Posted Sep 27, 2020 - 05:27 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS), VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker), VMware Tanzu (VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh), VMware Cloud Services Console, VMware vRealize Log Insight Cloud, VMware Cloud Marketplace, VMware Cloud Provider Hub, VMware Skyline, VMware Secure State, VMware Learning Platform, VMware vCloud Usage Insight, VMware vRealize Operations Cloud, VMware vRealize Network Insight Cloud, and VMware Cloud on Dell EMC (VMware Cloud on Dell EMC).