CloudHealth Secure State Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering teams have resolved the issue and all services are operating as expected. This incident is resolved and there will be no further updates.

Start Time: November 23, 2022, 10:45 UTC
End Time: November 23, 2022, 11:30 UTC

Current Impact: None. During the event, customers may have observed service degraded performance.
Posted Nov 23, 2022 - 11:40 UTC
Investigating
CloudHealth Secure State is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: November 23, 2022 10:45 UTC
End Time: N/A

Current Impact: Under Assessment.
Posted Nov 23, 2022 - 11:16 UTC
This incident affected: CloudHealth Secure State.