VMware Skyline Issue
Incident Report for VMware Cloud Services
Resolved
Skyline Service continues to be fully functional and working as expected. This is the final notification for this incident.

Start Time: December 20, 2021 15:41 UTC
End Time: December 20, 2021 15:58 UTC

Impact: None. During the event, customers may have experienced issues accessing the service.
Posted Dec 20, 2021 - 16:59 UTC
Monitoring
VMware Engineering has confirmed that Skyline is currently operating as expected. The service will be monitored for stability for the next 30 minutes.

Start Time: December 20, 2021 15:41 UTC
End Time: December 20, 2021 15:58 UTC

Impact: None. During the event, customers may have experienced issues accessing the service.
Posted Dec 20, 2021 - 16:16 UTC
Investigating
VMware Skyline is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: December 20, 2021 15:41 UTC
End Time: N/A

Impact: Under Assessment.
Posted Dec 20, 2021 - 15:45 UTC
This incident affected: VMware Skyline (Skyline Advisor).