VMware Cloud backend service Availability issue
Incident Report for VMware Cloud Services
Resolved
VMware Cloud backend services is functioning properly. The incident has been resolved.

Start Time: January 10, 2019 10:15 AM UTC
End Time: January 10, 2019 10:45 AM UTC

Impact: None
Posted 2 months ago. Jan 10, 2019 - 12:36 UTC
Monitoring
VMware Cloud backend services has recovered. We are verifying full functionality and will provide an update as soon as possible.

Start Time: January 10, 2019 10:15 AM UTC
End Time: N/A

Impact: None
Posted 2 months ago. Jan 10, 2019 - 11:41 UTC
Update
VMware Cloud Services are recovering. We are verifying full console login functionality. We are currently investigating the issue with the service disruption and will provide an update as soon as possible.

Start Time: January 10, 2019 10:15 AM UTC
End Time: N/A

Impact: User may not be able to access or experience trouble when logging into the VMware Cloud Services. We do not expect an impact to existing workloads.
Posted 2 months ago. Jan 10, 2019 - 11:07 UTC
Investigating
VMware Cloud backend services are experiencing Availability issue. We are currently investigating the issue with the service disruption and will provide an update as soon as possible.

Start Time: January 10, 2019 10:15 AM UTC
End Time: N/A

Impact: User may not be able to access or experience trouble when logging into the VMware Cloud Services. We do not expect an impact to existing workloads.
Posted 2 months ago. Jan 10, 2019 - 10:30 UTC
This incident affected: VMware Cloud on AWS, VMware Network Insight, VMware Log Intelligence, VMware Cloud PKS, VMware Hybrid Cloud Extension (HCX), VMware Cloud Assembly, VMware Code Stream, and VMware Service Broker.