VMware Cloud on AWS Service intermittent availability issue
Incident Report for VMware Cloud Services
Resolved
The issue has been resolved.

Start Time: March 08, 2018 11:30 AM UTC
End Time: March 08, 2018 12:18 PM UTC

Impact: None
Posted 3 months ago. Mar 08, 2018 - 12:20 UTC
Investigating
VMware Cloud on AWS Service is experiencing intermittent availability issue. We are currently investigating the cause and will provide an update as soon as possible.

Start Time: March 08, 2018 11:30 AM UTC
End Time: N/A

Impact: User may experience intermittent login failures.
Note that we do not expect this issue to impact existing workloads .
Posted 3 months ago. Mar 08, 2018 - 12:11 UTC
This incident affected: VMware Cloud on AWS.