VMware Cloud on AWS SDDC Issue - US East region
Incident Report for VMware Cloud Services
Resolved
VMware Engineering teams have resolved this issue. This incident stands resolved, and this is the final notification.

Start Time: December 22, 2021 12:56 UTC
End Time: December 22, 2021 20:46 UTC

Impact: None
Posted Dec 22, 2021 - 21:32 UTC
Update
VMware Engineering teams continue to progress further towards complete service restoration. More updates will be provided in the next 1 hour.

Start Time: December 22, 2021 12:56 UTC
End Time: N/A

Impact: Some customers might face issues with provisioning, auto-remediation, and managing SDDC.
Posted Dec 22, 2021 - 20:48 UTC
Update
VMware Engineering teams have progressed further towards complete service restoration. More updates will be provided in the next 1 hour.

Start Time: December 22, 2021 12:56 UTC
End Time: N/A

Impact: Some customers might face issues with provisioning, auto-remediation, and managing SDDC.
Posted Dec 22, 2021 - 19:41 UTC
Update
VMware Engineering teams continue to make progress towards complete service restoration. More updates will be provided in the next 1 hour.

Start Time: December 22, 2021 12:56 UTC
End Time: N/A

Impact: Some customers might face issues with provisioning, auto-remediation, and managing SDDC.
Posted Dec 22, 2021 - 17:47 UTC
Update
VMware Engineering teams are progressing further towards complete service restoration. More updates will be provided in the next 1 hour.

Start Time: December 22, 2021 12:56 UTC
End Time: N/A

Impact: Some customers might face issues with provisioning, auto-remediation, and managing SDDCs.
Posted Dec 22, 2021 - 16:26 UTC
Update
VMware Engineering is now seeing recovery of some of the services and is working towards complete restoration. More updates will be provided in the next 1 hour.

Start Time: December 22, 2021 12:56 UTC
End Time: N/A

Impact: Some customers might face issues with provisioning, auto-remediation, and managing SDDCs.
Posted Dec 22, 2021 - 15:17 UTC
Identified
VMware Engineering identified the issue and is working towards a resolution. More updates will be provided in the next 30 min.

Start Time: December 22, 2021 12:56 UTC
End Time: N/A

Impact: Some customers might face issues with provisioning, auto-remediation, and managing SDDCs.
Posted Dec 22, 2021 - 14:29 UTC
Investigating
VMware Cloud on AWS SDDC is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: December 22, 2021 12:56 UTC
End Time: N/A

Impact: Under Assessment.
Posted Dec 22, 2021 - 13:58 UTC
This incident affected: VMware Cloud on AWS SDDC (US East (N. Virginia)).