Intermittent AppDefense login failure
Incident Report for VMware Cloud Services
Resolved
The login issues related to AppDefense have been resolved. AppDefense is functioning as expected and there will be no further updates on this issue.

Start Time: Dec 19, 2019 17:08 UTC
End Time: Dec 19, 2019 19:20 UTC

Impact: None
Posted Dec 19, 2019 - 20:11 UTC
Identified
VMware Engineering has identified the cause and restored functionality. Further validation is in progress before concluding that this is completely resolved.

Start Time:Dec 19, 2019 17:08 UTC
End Time: NA

Impact: Some users may face login issues when accessing AppDefense.
Posted Dec 19, 2019 - 19:40 UTC
Investigating
Some Customers may experience intermittent AppDefense login issues. VMware engineers are actively engaged and we will provide updates as they become available.

Start Time:Dec 19, 2019 17:08 UTC
End Time: NA

Impact: Some users may face login issues when accessing AppDefense.
Posted Dec 19, 2019 - 17:08 UTC
This incident affected: VMware AppDefense.