VMware Log Intelligence performance degradation issue
Incident Report for VMware Cloud Services
Resolved
Issue stands resolved now. Thank you!

Impact : None

Start Time: May 02, 2018 11:50 PM UTC
End Time: May 03, 2018 01:20 AM UTC
Posted 4 months ago. May 03, 2018 - 01:26 UTC
Identified
Team has identified one particular request that caused the issue and the system has recovered automatically from it. Team is still working with the corespondent customers directly on the specific issue. We will keep you posted with further updates on this. Thank you!

Impact : Log Intelligence performance Degradation.

Start Time: May 02, 2018 11:50 PM UTC
End Time: NA
Posted 4 months ago. May 03, 2018 - 01:07 UTC
Update
At this time, the investigation indicates that the scope of impact is limited to a single tenant. All other tenants are not affected by this issue. We will keep you posted with further updates on this. Thank you!

Impact : Log Intelligence performance Degradation.

Start Time: May 02, 2018 11:50 PM UTC
End Time: NA
Posted 4 months ago. May 03, 2018 - 00:30 UTC
Investigating
We are currently experiencing a performance degradation issue with Log Intelligence. We have escalated to our engineering team to assess the impact and to investigate a solution. We will provide an additional update as soon as available

Impact : Log Intelligence performance Degradation.

Start Time: May 02, 2018 11:50 PM UTC
End Time: NA
Posted 4 months ago. May 03, 2018 - 00:19 UTC
This incident affected: VMware Log Intelligence.