Resolved

Services continue to remain stable. This incident stands resolved

Start Time: June 18, 2022 06:41 UTC End Time: June 18, 2022 07:22 UTC

Impact: None

Monitoring

VMware Engineering teams identified an issue and applied a fix to mitigate the same. Teams will continue to closely monitor for ensuring stability. More updates shall be provided within 1 hour or as required.

Start Time: June 18, 2022 06:41 UTC End Time: June 18, 2022 07:22 UTC

Impact: Currently No Impact. The below functionalities might have seen intermittent failures during the service event, New customer onboarding Managing payment methods Creating or amending subscriptions Viewing the product catalog Skyline Advisor login

Update

VMware engineering team is looking into the cause and working towards ensuring the stability. More updates shall be provided within 30 minutes.

Start Time: June 18, 2022 06:41 UTC End Time: N/A

Impact: Under assessment.

Update

VMware Cloud Services is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: June 18, 2022 06:41 UTC End Time: N/A

Impact: Under assessment.

Investigating

VMware Cloud Services is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: June 18, 2022 06:41 UTC End Time: N/A

Impact: Under assessment.

Began at:

Affected components
  • VMware Cloud Services
    • VMware Cloud Services Platform
      • VMware Cloud Services Billing, Payments and Usage
    • VMware Skyline
      • VMware Skyline
      • Skyline Advisor