VMware Cloud on AWS - Intermittent SDDC Create/Update/Delete operations failing

Resolved
Resolved

This issue is resolved.

Start Time: September 19, 2018 05:36 AM UTC End Time: September 20, 2018 01:00 PM UTC

Impact: None

Monitoring

Since the VMC engineering team has rollbacked the change deployed at September 19, 2018 12:30 AM UTC , SDDC Create/Update/Delete operations have been successful. We will continue to monitor the environment and provide an update when available.

Start Time: September 19, 2018 05:36 AM UTC End Time: N/A

Impact: SDDC Create/Update/Delete operations are succeeding as we continue to monitor the environment. We do not expect this issue to impact existing workloads in existing SDDCs.

Update

The VMC engineering team has reverted the changes and they are verifying the rollback. Updates will be provided when available.

Start Time: September 19, 2018 05:36 AM UTC End Time: N/A

Impact: SDDC Create/Update/Delete operations are failing. We do not expect this issue to impact existing workloads in existing SDDCs.

Update

The VMC engineering team will be performing maintenance on the service to rollback the previous production push and will continue with their investigation. Updates will be provided when available.

Start Time: September 19, 2018 05:36 AM UTC End Time: N/A

Impact: All tasks will be paused for 15 – 20 minutes between Sept 20, 2018 1:15a-3:30a UTC. Customers will be able to trigger new tasks. The VMC UI may appear to be unresponsive (some operations will result in spinners) while the upgrade is in progress. Down Time: 5-15 minutes.

Update

The VMware team are continuing their investigation of this intermittent service issue. Updates will be provided when available.

Start Time: September 19, 2018 05:36 AM UTC End Time: N/A

Impact: SDDC Create/Update/Delete operations are failing. We do not expect this issue to impact existing workloads in existing SDDCs.

Update

The VMware team continues to actively investigate this service issue. Updates will be provided when available.

Start Time: September 19, 2018 05:36 AM UTC End Time: N/A

Impact: SDDC Create/Update/Delete operations are failing. We do not expect this issue to impact existing workloads in existing SDDCs.

Investigating

VMware Cloud on AWS is experiencing intermittent failures with SDDC create/update/delete operations. The VMware team is actively investigating this service issue. Updates will be provided when available.

Start Time: September 19, 2018 05:36 AM UTC End Time: N/A

Impact: SDDC Create/Update/Delete operations are failing. We do not expect this issue to impact existing workloads in existing SDDCs.

Began at:

Affected components