VMware Learning Platform Issue (N.California region)
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team has confirmed the service to be fully operational. The incident stands resolved, and this is the final notification.

Start Time: January 11, 2022 13:00 UTC
End Time: January 11, 2022 15:22 UTC

Impact: None.
Posted Jan 11, 2022 - 16:07 UTC
Monitoring
VMware Engineering team have fixed the issue and the service is back to operational. We will continue to monitor the service for stability. More updates shall be provided as available.

Start Time: January 11, 2022 13:00 UTC
End Time: January 11, 2022 15:22 UTC

Impact: None.
Posted Jan 11, 2022 - 15:37 UTC
Update
VMware Engineering Team is working towards identifying and fixing the issue. More updates will be provided as available.

Start Time: January 11, 2022 13:00 UTC
End Time: N/A

Impact: VLP Students with labs hosted on US West (N.California) - us-west-1 will not be able to connect to lab console.
Posted Jan 11, 2022 - 14:18 UTC
Investigating
VMware Learning Platform is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: January 11, 2022 13:00 UTC
End Time: N/A

Impact: Under Assessment.
Posted Jan 11, 2022 - 13:47 UTC
This incident affected: VMware Learning Platform (US West (N.California) - us-west-1).