VMware Cloud on AWS - SDDC provisioning failing in US-WEST and US-EAST Region
Incident Report for VMware Cloud Services
Resolved
VMware Cloud on AWS team and our compute provider have resolved the issue in the US-WEST region. This incident is resolved.

Start time: Oct 31, 2018 10:35 PM UTC
End Time: Oct 31, 2018 04:59 AM UTC

Impact: None
Posted 15 days ago. Oct 31, 2018 - 05:21 UTC
Update
Our VMware Cloud on AWS team and our compute provider has pushed a fix in US-WEST. We are starting to see SDDC Provisioning successes in US-WEST. We continue to verify functionality in US-WEST and are also ensuring other regions are evaluated/updated as well. Additional updates will be provided when available.

Start time: Oct 31, 2018 10:35 PM UTC
End Time: NA

Impact: SDDC provisioning in the US-WEST region are starting to recover. Other regions are being evaluated/updated as well. We do not expect this issue to impact existing workloads in existing SDDCs.
Posted 15 days ago. Oct 31, 2018 - 04:02 UTC
Update
VMware Cloud on AWS team is working with our compute provider to mitigate the issue in the US-WEST region. Updates will be provided when available.

Start time: Oct 31, 2018 10:35 PM UTC
End Time: NA

Impact: SDDC provisioning in the US-WEST region may fail. We do not expect this issue to impact existing workloads in existing SDDCs.
Posted 15 days ago. Oct 31, 2018 - 01:50 UTC
Investigating
VMware Cloud on AWS is experiencing failures when provisioning SDDCs in the US-WEST region. The VMware team is actively investigating this service issue. Updates will be provided when available.

Start time: Oct 31, 2018 10:35 PM UTC
End Time: NA

Impact: SDDC provisioning in the US-WEST region may fail. We do not expect this issue to impact existing workloads in existing SDDCs.
Posted 15 days ago. Oct 30, 2018 - 23:07 UTC
This incident affected: VMware Cloud on AWS.