VMware Cloud on AWS SDDC Availability issue
Incident Report for VMware Cloud Services
Resolved
The VMware Engineering team has identified and resolved the issue. This incident stands resolved.

Start Time: April 30, 2020, 03:08 UTC
End Time: April 30, 2020, 04:15 UTC

Impact: None
Posted Apr 30, 2020 - 04:26 UTC
Investigating
VMware Cloud on AWS SDDC is experiencing Availability issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: April 30, 2020 03:08 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Apr 30, 2020 - 03:55 UTC
This incident affected: VMware Cloud on AWS SDDC (US West (N. California), US West (Oregon)).