VMware Skyline Advisor Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team identified and implemented a fix for Skyline Advisor. Services are operating as intended. This is the final notification for this incident.

Start Time: September 13, 2021 21:16 UTC
End Time: September 13, 2021 22:30 UTC

Impact: None.
Posted Sep 13, 2021 - 22:43 UTC
Update
VMware Engineering team is working towards identifying and fixing the issue. Further updates will be provided as available.

Start Time: September 13, 2021 21:16 UTC
End Time: N/A

Impact: Users may face intermittent issues accessing Skyline Advisor.
Posted Sep 13, 2021 - 21:59 UTC
Investigating
VMware Skyline is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: September 13, 2021 21:16 UTC
End Time: N/A

Impact: Under Assessment.
Posted Sep 13, 2021 - 21:42 UTC
This incident affected: VMware Skyline (Skyline Advisor).