VMware Cloud Services Issue
Incident Report for VMware Cloud Services
Resolved
No issues were reported during the monitoring period. This is the last update for this issue.

Start Time: June 09, 2022 18:57 UTC
End Time: June 09, 2022 19:10 UTC

Impact: None.
Posted Jun 09, 2022 - 20:55 UTC
Monitoring
VMware Engineering teams identified an issue and applied a fix to mitigate the same. Teams will continue to closely monitor for ensuring stability. More updates shall be provided within 1 hour or as required.

Start Time: June 09, 2022 18:57 UTC
End Time: June 09, 2022 19:10 UTC

Impact: Currently no impact.
Users may have experienced issues with Billing, Subscription and Commerce. Skyline Advisor and Viewer may also have experienced a short interruption in the service during the impact window.
Posted Jun 09, 2022 - 20:02 UTC
Investigating
VMware Cloud Services is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: June 09, 2022 18:57 UTC
End Time: N/A

Impact: Under assessment.
Posted Jun 09, 2022 - 19:06 UTC
This incident affected: VMware Skyline (Skyline Advisor) and VMware Cloud Services Platform (VMware Cloud Services Billing, Payments and Usage).