VMware Skyline Service Intermittent Availability Issue
Incident Report for VMware Cloud Services
Resolved
The VMware Skyline Adviser Service is working as expected. This is the final update.

Impact: None

Start Time: April 22, 2019, 06:44 AM UTC
End Time: April 22, 2019, 07:49 AM UTC
Posted 4 months ago. Apr 22, 2019 - 09:06 UTC
Monitoring
VMware Skyline Adviser Services are fully functional. The Availability issue with the VMware Skyline Adviser Service has been mitigated. Our engineers are monitoring for any potential issues and will provide an update if necessary.

Impact: None

Start Time: April 22, 2019, 06:44 AM UTC
End Time: April 22, 2019, 07:49 AM UTC
Posted 4 months ago. Apr 22, 2019 - 08:24 UTC
Investigating
VMware Skyline Service Availability Issue: Our engineers are investigating and will provide an update as we have more information.

Impact: Users may experience an intermittent slowness issue while accessing the Skyline Adviser Service.

Start Time: April 22, 2019, 06:44 AM UTC
End Time: N/A
Posted 4 months ago. Apr 22, 2019 - 08:01 UTC
This incident affected: VMware Skyline.