VMware Cloud on AWS - SDDC provisioning failures
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Services on AWS is completely operational in the US-East (N. Virginia) region. This incident is resolved.

Impact: No Impact

Start Time: September 13, 2019, 20:02 UTC
End Time: September 21, 2019, 23:21 UTC
Posted Sep 21, 2019 - 00:53 UTC
Update
VMware Engineering team has enabled add hosts functionality for existing orgs. We continue to work towards full recovery in US-East (N. Virginia). More updates shall be provided within the next 48 hours.

Impact: SDDC provisioning and adding hosts/clusters in US-East (N. Virginia) may intermittently fail. We do not expect this issue to impact existing workloads in existing SDDCs.

Start Time: September 13, 2019, 08:02 PM UTC
End Time: N/A
Posted Sep 19, 2019 - 00:08 UTC
Update
VMware Cloud on AWS may experience intermittent failures when provisioning SDDCs and adding hosts/clusters in US-East (N. Virginia). VMware Engineering team continues to work towards full recovery. Our next update will be in 24 hours.

Impact: SDDC provisioning and adding hosts/clusters in US-East (N. Virginia) may intermittently fail. We do not expect this issue to impact existing workloads in existing SDDCs.

Start Time: September 13, 2019, 08:02 PM UTC
End Time: N/A
Posted Sep 18, 2019 - 00:58 UTC
Update
VMware Cloud on AWS may experience intermittent failures when provisioning SDDCs and adding hosts/clusters in US-East (N. Virginia). VMware Engineering team continues to make further progress to resolve this problem. More updates shall be provided within the next 24 hours.

Impact: SDDC provisioning and adding hosts/clusters in US-East (N. Virginia) may intermittently fail. We do not expect this issue to impact existing workloads in existing SDDCs.

Start Time: September 13, 2019, 08:02 PM UTC
End Time: N/A
Posted Sep 16, 2019 - 22:34 UTC
Update
VMware Engineering team continues to make progress towards the resolution.
VMware Cloud on AWS may experience intermittent failures when provisioning SDDCs and adding hosts/clusters in US-East (N. Virginia). Our next update will be in 24 hours

Impact: SDDC provisioning and adding hosts/clusters in US-East (N. Virginia) may intermittently fail. We do not expect this issue to impact existing workloads in existing SDDCs.

Start Time: September 13, 2019, 08:02 PM UTC
End Time: N/A
Posted Sep 16, 2019 - 00:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2019 - 00:14 UTC
Update
VMware Engineering team continues to make progress towards the resolution.
VMware Cloud on AWS may experience intermittent failures when provisioning SDDCs and adding hosts/clusters in US-East (N. Virginia). Our next update will be in 24 hours

Impact: SDDC provisioning and adding hosts/clusters in US-East (N. Virginia) may intermittently fail. We do not expect this issue to impact existing workloads in existing SDDCs.

Start Time: September 13, 2019, 08:02 PM UTC
End Time: N/A
Posted Sep 16, 2019 - 00:13 UTC
Update
VMware Cloud on AWS may experience intermittent failures when provisioning SDDCs and adding hosts/clusters in US-East (N. Virginia). VMware Engineering continues to work toward the resolution. Our next update will be in 24 hours.

Impact: SDDC provisioning and adding hosts/clusters in US-East (N. Virginia) may intermittently fail. We do not expect this issue to impact existing workloads in existing SDDCs.

Start Time: September 13, 2019, 08:02 PM UTC
End Time: N/A
Posted Sep 15, 2019 - 00:43 UTC
Investigating
VMware Cloud on AWS may experience intermittent failures when provisioning SDDCs and adding hosts/clusters in US-East (N. Virginia). VMware Engineering is actively investigating this issue. Our next update will be in 24 hours or sooner if more information becomes available.

Impact: SDDC provisioning and adding hosts/clusters in US-East (N. Virginia) may intermittently fail. We do not expect this issue to impact existing workloads in existing SDDCs.

Start Time: September 13, 2019, 08:02 PM UTC
End Time: N/A
Posted Sep 13, 2019 - 20:29 UTC
This incident affected: VMware Cloud on AWS SDDC (US East (N. Virginia)).